Systemvoraussetzungen

Betriebssystem:

  • Microsoft Windows 11
  • Microsoft Windows 10
  • Microsoft Windows 8
  • Microsoft Windows 7
  • Microsoft Windows Vista
  • Microsoft Windows XP
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2008

Software:

  • Microsoft Office Outlook 2019 32 bit
  • Microsoft Office Outlook 2019 64 bit
  • Microsoft Office Outlook 2016 32 bit
  • Microsoft Office Outlook 2016 64 bit
  • Microsoft Office Outlook 2013 32 bit
  • Microsoft Office Outlook 2013 64 bit
  • Microsoft Office Outlook 2010 32 bit
  • Microsoft Office Outlook 2010 64 bit
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 (Outlook XP)

Beachten Sie bitte, dass das produkt ist mit Microsoft Outlook 2013 RT nicht kompatibel.

Systemumgebung:

  • Microsoft .NET Framework 4 (im .EXE Installationspaket enthalten)